flottement does't voir ios-deploy

voix
0

J'ai installé flutter par docs officiels. Quand je l'ai médecin flutter -v Je ne reçois pas d'informations avec: IOS toolchain comme mon autre livre mac.

[✓] iOS toolchain - develop for iOS devices (Xcode 11.2.1)
    • Xcode at /Applications/Xcode.app/Contents/Developer
    • Xcode 11.2.1, Build version 11B500
    • ios-deploy 1.9.4
    • CocoaPods version 1.8.3

Au lieu de cela ce que j'obtenir:

> [✓] Xcode - develop for iOS and macOS (Xcode 11.2.1)
>     • Xcode at /Applications/Xcode.app/Contents/Developer
>     • Xcode 11.2.1, Build version 11B500
>     • CocoaPods version 1.8.4

et flottement ne voit pas ios-deploy. Que j'ai installé aussi bien.

ios-deploy --version
1.10.0-beta.3

Et comme résultat sur mon nouveau livre mac mon travail doen't du projet.

Créé 02/12/2019 à 23:59
source utilisateur
Dans d'autres langues...                            


2 réponses

voix
0

Je ne pense pas que l' affichage au iOS toolchainlieu de Xcodeest la question que le mien ne le font pas non plus et semble fonctionner très bien. Quand vous dites que mon projet ne fonctionne pas , que voulez - vous dire exactement? pouvez - vous journal après, erreur , etc?

Créé 03/12/2019 à 00:20
source utilisateur

voix
1

Vous @Pro avait raison, ce n'est pas question flutter. Answear: Le problème résolu en modifiant la cible de déploiement de 8,0 à 9,0 dans Xcode

Créé 03/12/2019 à 09:40
source utilisateur

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more