Problème avec Apache 2.4 chameau version

voix
0

Ceci est un problème quand je change la version de chameau 1,6 à 2,4. Je voulais utiliser une userOriginaLmessage méthode qui n'a pas été pris en charge 1,6. Par conséquent, je STartE en utilisant chameau version 2.4. Le code est compilé se. Mais quand je déploie dans l'environnement Fuse ESB je reçois ci-dessous erreur.

document XML inattendu d'analyse syntaxique d'exception du chemin de classe ressource [chameau route.xml]; exception imbriquée est java.lang.VerifyError:

Pouvez-vous s'il vous plaît aidez-moi à ce sujet? Quel peut être le problème.

Merci d'avance pour l'aide.

Créé 17/08/2010 à 17:08
source utilisateur
Dans d'autres langues...                            


1 réponses

voix
0

Y at-il plus message d'erreur montrant que ce que vous avez publié? Semble manque un peu d'informations :)

Il y avait une tonne de changements de 1,6 à 2,4. Vous devriez jeter un oeil à la 1.x Camel -> Guide de migration 2.x si vous ne l'avez pas déjà fait:

http://fusesource.com/docs/router/2.2/migration/index.html

Créé 17/08/2010 à 17:42
source utilisateur

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more